Notice for IDACT Customers

CentOS 5 will not be updated after March 31, 2017 (see the CentOS FAQ). In consideration of the End of Life of CentOS 5, you should plan your update to IDACT 2.1, which is based on CentOS 6. Contact sales@insightdlp.com for assistance.

 

To quickly check, log in to your Enforce or a Detection server (not the appliance itself) and run:

cat /etc/redhat-release

If the output indicates CentOS 5 then Symantec DLP 14.5 or better will not run.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.